帮助文档>服务器租用 > 远程桌面提示:身份验证错误 要求的函数不受支持

远程桌面提示:身份验证错误 要求的函数不受支持

发布时间:2021-06-28 11:10

今天在远程服务器的时候突然出现这么一个错误提示:身份验证错误 要求的函数不受支持,当时以为是服务器问题后来发现这个是本地配置的问题,方案要解决所以下面截图来讲述一下如何解决

首先进入控制面板找到编辑组策略

然后分别点击 计算机配置 → 管理模板 → 系统 → 凭据分配

点击 加密数据库修正 有的系统是加密Oracle修正 在里面做出下图的更改即可

本文导读
客户服务中心